First Zentyal 2.3 installer available (featuring Samba4)!

Zentyal Team is glad to announce the availability of the first Zentyal 2.3 installer, featuring Samba4. Zentyal 2.3 is a development version based on Ubuntu Server 12.04 beta and it will become Zentyal 3.0 (next stable release) in September 2012.

The new installer for 32- and 64-bit architectures can be downloaded from the Beta Downloads page. If you already have an existing Ubuntu Server 12.04 installation, you can also install the 2.3 packages simply by following the instructions of the Installation Guide.

The most relevante change since the release of the first Zentyal 2.3 packages, is the Samba4 integration. This is the first alpha version and some features are still missing, but when completed, Samba4 module will offer a full replacement for Microsoft Active Directory for users and resource management.

Please remember that Zentyal 2.3 is a beta version and it is not intended for production environments. However, all testing help is greatly appreciated as well as bug reports, feedback and ideas that can be given through the Zentyal Forum or Zentyal Trac.

Customers
Trusting Zentyal

simply elekta